[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] CVS compilation problem (actually a test fails)

From: n4hy
Subject: Re: [Discuss-gnuradio] CVS compilation problem (actually a test fails)
Date: Mon, 02 May 2005 17:31:29 +0000
User-agent: Mozilla Thunderbird 1.0.2 (Windows/20050317)

Same here and I was on a fresh installation: SUSE 9.3 using Python 2.4 and nothing I did would
get it straight.


address@hidden wrote:

Matt Ettus writes:
> address@hidden wrote:
> > Hi,
> > > > I can't check the archives at the moment as lists.gnu.org doesn't want
> > to talk to anyone, but I don't remember anyone saying anything about
> > this.
> > > > A couple of weeks ago I compiled and ran all the gnuradio code. I then
> > had a disk failure and had to rebuild the whole of my system. I
> > downloaded all of the source code again (from CVS) and rebuilt it, but
> > now I get the following error:
> > > I'm not sure why this test is being run in the core directory. But
> anyway, it looks like you need to get the gr-gsm-fr-vocoder module.
> > Matt

I tried to compile the gr-...-vocoder module and it made a directory
in /usr/local/lib/python2.3/site-packages/gnuradio/vocoder with files
in it. So that seemed to work OK, however gnuradio-core still failed
to 'see' it when doing the 'make check' part of the build script
(exactly the same error as before). At this point I deleted the
contents of the digital_voice.py file and everything now works!
(Well, the compliation has moved onto the next directory).

I think someone needs to check the build process (for a fresh



Discuss-gnuradio mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]