[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] ais-tools installation problem

From: Jason
Subject: Re: [Discuss-gnuradio] ais-tools installation problem
Date: Tue, 22 Apr 2008 12:05:52 -0400
User-agent: Thunderbird (X11/20080420)

irene159 wrote:
In the output of './configure --help' are there any options regarding dll's? I think this line is what is fouling you up:

 > checking if package supports dlls... no



No, I didn't see any option concerning dll, options available are:
Where do I have to look to see from where this is coming?
I have installed mysql-3.23.43 for Linux, but when I ran into this problem I
also tried installing a windows version but libraries don't have the same
names there is no "libmysqlclient" but "mysqlclient.lib". Do I need a
Windows or a Linux version with Cygwin?

Could the problem come from the mysql version?

I would suggest trying the latest version of mysql. Also, have a look at this page [1] and see if that helps. I'll admit, Windows is a bit out of my league... :-)


[1] - http://dev.mysql.com/doc/refman/5.0/en/windows-client-compiling.html

reply via email to

[Prev in Thread] Current Thread [Next in Thread]