discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Testing GNUMail under Linux/Gentoo


From: René Berber
Subject: Re: Testing GNUMail under Linux/Gentoo
Date: Fri, 09 May 2003 08:56:53 -0500

On 2003-05-08 18:57:17 -0500 Catherine Luedecker <address@hidden> wrote:

> Yea, see I have installed gnustep-make/base 1.6.0 and the back/gui is version 
> 0.8.5
> 
> According the gnustep website, these are stable packages except that I was 
> told today by Ludo that there is a small bug in the base package but is fixed 
> in cvs version.  Anyhow, with Ludo's help, I was able to compile Pantomime 
> and GNUMail. But there was a little work involved.  For one thing I had to 
> downgrade my freetype2 to 2.0.0 from the 2.1.4 version.  It was nice to have 
> it working but then other apps started to break so......long story short, I 
> wont be using GNUMail until I figure out how to patch my freetype package.  
> reference given to me from Ludo  
> http://wiki.gnustep.org/index.php/FTC_Image_Desc

I have freetype version 2.1.3-r2 on this system.

> René, thank you for going thru this trouble.  Cat

No problem, really.
-- 
René Berber





reply via email to

[Prev in Thread] Current Thread [Next in Thread]