discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: framework


From: David Chisnall
Subject: Re: framework
Date: Wed, 26 Aug 2009 23:35:14 +0100

On 26 Aug 2009, at 23:31, Thomas Gamper wrote:


The only requirement is... an approved opensource license.
That brings me to my next question: What licenses are available to me, if I use/link with GNUstep?

GNUstep uses the LGPL, which means any license from public domain to first-born child required to use is acceptable for code that links with it. Pick any license your comfortable with. Most of √Čtoil√© uses BSD or MIT licenses, a number of frameworks built with GNUstep use the LGPL and a few use the GPL.

David



reply via email to

[Prev in Thread] Current Thread [Next in Thread]