discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Emacs Anyone?


From: Michele Bert
Subject: Re: Emacs Anyone?
Date: Mon, 6 Mar 2017 08:19:29 +0100


2017-02-28 12:02 GMT+01:00 Steven Nunez <address@hidden>:
Is anyone out there using emacs 25 (or any other version) with GNUStep? I'm running into many of the same problems described in this thread:


I'm currently using Emacs 25.1 compiled on ubuntu 12.04 with:
-  gcc 4.6.4
- gnustep-make-2.6.8
- gnustep-base-1.24.9
- gnustep-gui-0.25.0
- gnustep-back-0.25.0

If someone guided me though the steps to btain them, I would post informations necessary to understand how I compiled it.
It is not totally stable, and it has still some minor issues (I still have the problem of ant-aliasing causing font not to be bright enough, on dark background), but it works well, and I find it safe to use it in a production environment.

--
Mick

reply via email to

[Prev in Thread] Current Thread [Next in Thread]