[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [OSX] G4 compiled binary fails on G5

From: Stefan Monnier
Subject: Re: [OSX] G4 compiled binary fails on G5
Date: Wed, 02 Feb 2005 13:48:53 -0500
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/21.3.50 (gnu/linux)

>>> I also made an OS9 version with the USE_LSB_TAG and i wonder if it
>>> should be given also to OSX ?
>> How did you set the USE_LSB_TAG ?  What compiler did you use?

> USE_LSB_TAG is defined for MAC_OSX.  (see lisp.h)

Yes, my question is about his compiling the MacOS9 version with USE_LSB_TAG
(I know Mac OS X uses USE_LSB_TAG, since I put that part of the code in
lisp.h myself ;-)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]