[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GnuTLS for W32

From: Juanma Barranquero
Subject: Re: GnuTLS for W32
Date: Fri, 6 Jan 2012 00:59:04 +0100

On Fri, Jan 6, 2012 at 00:55, Richard Riley <address@hidden> wrote:

> Silly word play. It's a required component for Emacs in the context of
> this discussion.

No, it's not. Some people are arguing that it should be, and some are
treating it as if it already were, but it is not. There has not ever
been a single official release of Emacs including GnuTLS binaries.

The fact that Emacs can use it does not make it a component. libpng or
giflib are not Emacs components either.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]