[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] fast navigation

From: sergio
Subject: Re: [O] fast navigation
Date: Tue, 20 Dec 2011 16:02:45 +0400
User-agent: Mozilla/5.0 (X11; Linux i686; rv:8.0) Gecko/20111120 Icedove/8.0

On 12/20/2011 11:54 AM, Eric Abrahamsen wrote:

> the above does not behave that way for me, it does what you're
> expecting it to.
It's strange, may be it's my poorly explanation, or all is clear?
Have you tried to switch ido off? I'm not sure that I'm using it.

> I'm using emacs 24, but I don't see why that would affect this.
I'm using 23.3+1-4 from debian sid, but I also don't believe that it's
emacs problem.

> Also, (require 'ido) is enough to make ido work, including org's use
> of it.
OK, I wrote:
(require 'ido)
(setq org-completion-use-ido t)
in my .emacs.d/init.el. After that I run emacs file.org, press C-c C-j
and I doesn't see any changes with previous configuration.

> I saw in one of your other threads that you're starting with emacs -Q --
> is that true for this problem as well?
1) there was -q
2) it was for debug propose, usually I just run emacs path_to/file.org


reply via email to

[Prev in Thread] Current Thread [Next in Thread]