[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gluster-devel] python version

From: Emmanuel Dreyfus
Subject: Re: [Gluster-devel] python version
Date: Mon, 14 May 2012 15:45:48 +0000
User-agent: Mutt/1.5.21 (2010-09-15)

On Mon, May 14, 2012 at 09:01:56PM +0530, Venky Shankar wrote:
> python 2.x is required by geo-replication. Although geo-replication is code
> ready for python 3.x, it's not functionally tested with it. That's the
> reason has 2.x hard-coded.

Well, my problem is that python 2.5, python 2.6 and python 2.7 are not
detected by configure. One need to patch configure in order to build
with python 2.x (x > 4) installed.

Emmanuel Dreyfus

reply via email to

[Prev in Thread] Current Thread [Next in Thread]