[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gluster-devel] python version

From: Anand Babu Periasamy
Subject: Re: [Gluster-devel] python version
Date: Mon, 14 May 2012 12:25:20 -0700

On Mon, May 14, 2012 at 11:46 AM, Emmanuel Dreyfus <address@hidden> wrote:
> Kaleb S. KEITHLEY <address@hidden> wrote:
>> > Well, my problem is that python 2.5, python 2.6 and python 2.7 are not
>> > detected by configure. One need to patch configure in order to build
>> > with python 2.x (x>  4) installed.
>> Seems like it would be easier to get autoconf and automake from the
>> NetBSD packages and just run `./ && ./configure`
> I prefer patching the configure script. Running autogen introduce build
> dependencies on perl just to substitute a string on a single line:
> that's overkill.

Who ever builds from source is required to run to produce
env specific configure and build files. "configure" script should not
be checked into git repository.

Anand Babu Periasamy
Blog []

Imagination is more important than knowledge --Albert Einstein

reply via email to

[Prev in Thread] Current Thread [Next in Thread]