[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gnash-dev] vaapi update

From: Rob Savoye
Subject: [Gnash-dev] vaapi update
Date: Wed, 12 May 2010 12:34:16 +0200
User-agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv: Gecko/20100423 Thunderbird/3.0.4

I've updated the versions of libva and vdpau to the latest snapshot
(available in our repository), and now trunk is working reasonably well.
At least on my test system (nvidia) I can do HD 720p at about 50-60% cpu
load. This is with AGG, OpenGL is about half of that...

You need to have a recent ffmpeg (post Dec 2009), which I unfortunately
can't put in our repository. Ubuntu users can also get these two
libraries and ffmpeg (plus mplayer) from:

The versions of libva and vdpau-video on that site match mine, as we try
to stay in sync with each other on our patches.

        - rob -

reply via email to

[Prev in Thread] Current Thread [Next in Thread]