[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnewsense-dev] gNewSense update: app-install-data-commercial

From: Sam Geeraerts
Subject: Re: [Gnewsense-dev] gNewSense update: app-install-data-commercial
Date: Sat, 01 Aug 2009 19:25:09 +0200
User-agent: Thunderbird (X11/20090711)

Karl Goetz schreef:
I noticed that too, so I've reopened the bug report:
Its a regression, so its now highest priority.
Wonder what I've done ....

Thanks for the bugreport and investigations. I'll look at it when I
can (next few days).

Looks like it was a broken archive push. Should be ok now (Bug is
closed in any case).

I'm sorry to say that after you posted this message I just manually removed app-install-data-commercial from my system instead of following it up properly by checking the normal software updates.

I have just taken the time to install long overdue updates on my laptop and I noticed that app-install-data-commercial was in the list of updates there also. So I tried reinstalling it on my desktop machine and that worked, albeit with a lot messages about desktop files. Example for completeness:

entry: kttsmgr.desktop
Toegankelijkheid/ kttsmgr.desktop /usr/share/app-install/desktop/kttsmgr.desktop
we have a application kttsmgr (kttsmgr.desktop)
parent is Toegankelijkheid

I removed it again and then disabled deltah-updates. I tried to install it again, but now apt-get says:

Package app-install-data-commercial is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package app-install-data-commercial has no installation candidate

I saw that you changed the remove_package code in Builder. I don't know if that somehow reintroduced this bug or that your earlier solution for it didn't have the effect you'd hoped.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]