[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnewsense-dev] gNewSense update: app-install-data-commercial

From: Karl Goetz
Subject: Re: [Gnewsense-dev] gNewSense update: app-install-data-commercial
Date: Sun, 2 Aug 2009 15:13:47 +0930

On Sat, 01 Aug 2009 19:25:09 +0200
Sam Geeraerts <address@hidden> wrote:

> Karl Goetz schreef:
> >>> I noticed that too, so I've reopened the bug report: 
> >>>
> >> Its a regression, so its now highest priority.
> >> Wonder what I've done ....
> >>
> >> Thanks for the bugreport and investigations. I'll look at it when I
> >> can (next few days).
> >> kk
> > 
> > Looks like it was a broken archive push. Should be ok now (Bug is
> > closed in any case).
> > kk
> > 
> I have just taken the time to install long overdue updates on my
> laptop and I noticed that app-install-data-commercial was in the list
> of updates there also. So I tried reinstalling it on my desktop
> machine and that worked, albeit with a lot messages about desktop
> files. Example for completeness:

Do you still have gnewsense-desktop installed?

> entry: kttsmgr.desktop
> Toegankelijkheid/     kttsmgr.desktop 
> /usr/share/app-install/desktop/kttsmgr.desktop
> /usr/share/app-install/desktop/kttsmgr.desktop
> we have a application kttsmgr (kttsmgr.desktop)
> parent is Toegankelijkheid

What package generates these
errors? /usr/share/app-install/desktop/kttsmgr.desktop is unknown to in hardy[-security],-updates or -backports.

> I removed it again and then disabled deltah-updates. I tried to
> install it again, but now apt-get says:
> Package app-install-data-commercial is not available, but is referred
> to by another package.
> This may mean that the package is missing, has been obsoleted, or
> is only available from another source
> E: Package app-install-data-commercial has no installation candidate

Could you run `apt-cache policy app-install-data-commercial`. and
`apt-cache rdepends app-install-data-commercial`

> I saw that you changed the remove_package code in Builder. I don't
> know if that somehow reintroduced this bug or that your earlier
> solution for it didn't have the effect you'd hoped.

Probably the latter. If we manage to connect on IRC I'll try and work
through it with you. I have a reasonably clean install for testing
which isn't displaying symptoms anything like yours.
Perhaps we need to get some more opinions/input to isolate the

Karl Goetz, (Kamping_Kaiser / VK5FOSS)
Debian contributor / gNewSense Maintainer
No, I won't join your social networking group

Attachment: signature.asc
Description: PGP signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]