[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gnu-arch-users] Re: [MERGE-REQUEST] Support for several SSH implementat

From: Ludovic Courtès
Subject: [Gnu-arch-users] Re: [MERGE-REQUEST] Support for several SSH implementations
Date: Wed, 11 Jan 2006 13:54:54 +0100
User-agent: Gnus/5.110004 (No Gnus v0.4) Emacs/21.4 (gnu/linux)

Johannes Berg <address@hidden> writes:

> First, 'psftp' is putty's implementation of sftp, which is the only
> native windows sftp program I know of.

So I'm not going to be able to test it.  Can somebody check whether it
works with a current version of Putty?

> Secondly, tla will attempt to automatically detect one of these 4 sftp
> versions by trying the binaries in the order 'ssh', 'lshc',
> 'whatever-the-binary-for-fsecure' and 'psftp' (or the other way around
> for the last two?), attempting to auto-detect which version of the
> program is being used. This means that even if you symlink 'lshc' to
> 'openssh', tla will do the right thing.

Note that for GNUish reasons, I promoted lsh as the first choice.  :-)

Someone will have to volunteer to verify that it works with the F-secure
thing too (I guess this is  Or
we can leave it as is, hoping for the best, or drop it.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]