[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Groff] groff CVS now needs texinfo 4.8

From: Werner LEMBERG
Subject: Re: [Groff] groff CVS now needs texinfo 4.8
Date: Tue, 15 Feb 2005 09:11:12 +0100 (CET)

> > In the CVS I've updated groff.texinfo to use texinfo 4.8 --
> > unfortunately, it no longer works with older versions (causing an
> > endless loop on my Linux box which finally aborts due to a
> > segfault).
> This is bad news, for those of us building groff on MS-Windows :-(

Well, it is bad news only for CVS users on MS-Windows.  A release
already contains the info files (which can be displayed with info

> I guess the interim work around, until Kees ports texinfo 4.8, will
> be to build first on my Linux box, and copy the generated info files
> to my Win32 build host, before invoking 'make'; for me, this will be
> a minor inconvenience, but it won't help users who don't have access
> to a Linux box.

I've uploaded and the current groff.pdf to


reply via email to

[Prev in Thread] Current Thread [Next in Thread]