help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: can't install elisp-manual-21.2.6


From: Burton Samograd
Subject: Re: can't install elisp-manual-21.2.6
Date: Thu, 22 May 2003 14:29:53 GMT
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.3

Alexander Nikolov <address@hidden> writes:

> Hi! 
> I'm afraid I'm asking stupid question but I can't see what I'm missing
> out. I downloaded elisp-manual-21-2.6.tar.gz and I tried to install it
> the standard way- first I installed the texinfo
> rpm(texinfo-4.2-5mdk.rpm) and then I executed 
> -------------
> ./configure
> make 
> make install
> ------------
> in the elisp-manual directory. The first two commands reported no
> error but 'make install' complains that 
> ----------------------------------------
> ./mkinstalldirs /usr/local/info
> make: ./mkinstalldirs: Command not found
> make: *** [install] Error 127
> ----------------------------------------
> What's wrong?

I can't remember which, but one of the following programs is
responsible for putting mkinstalldirs and some other files in the
source directory:

aclocal
autoheader
automake
autoconf

You might want to try running those in order (shouldn't need any
arguments) and see if that installs them properly.  It might work and
it shouldn't do anything bad anyways (and if it does, just untar the
original source again).

-- 
burton samograd
address@hidden
http://kruhftwerk.dyndns.org


reply via email to

[Prev in Thread] Current Thread [Next in Thread]