help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: tramp, emacs, xp, putty


From: Michael Albinus
Subject: Re: tramp, emacs, xp, putty
Date: Sun, 07 Jan 2007 22:09:42 +0100
User-agent: Gnus/5.110006 (No Gnus v0.6) Emacs/22.0.92 (gnu/linux)

Eli Zaretskii <address@hidden> writes:

>> Emacs 22 carries Tramp 2.0. The OP wants to install Tramp 2.1, which
>> is different.
>
> I rather gathered that the OP wants a _working_ Tramp, in which case
> trying to use the latest and greatest instead of a version that works
> out of the box is something I wouldn't recommend.

Eli, I don't want to mess with you :-)

Tramp 2.1 is an experimental release, that's true. But the OP was
explicitely speaking about Tramp 2.1.7, and I'm happy about every
tester. This will change its experimental status faster into a
reliable one.

Best regards, Michael.




reply via email to

[Prev in Thread] Current Thread [Next in Thread]