help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Emacs 21 or snapshot?


From: Tom Rauchenwald
Subject: Re: Emacs 21 or snapshot?
Date: Wed, 02 May 2007 20:21:12 +0200
User-agent: Gnus/5.110006 (No Gnus v0.6) Emacs/22.0.99 (gnu/linux)

Mark Woodward <address@hidden> writes:

> Hi all,
>
> As someone wishing to learn Emacs would you recommend I install Emacs 21
> or Emacs-snapshot?

I would recommend the snapshot package, I have never had any problems
with it. Plus, the gtk-Interface is prettier. (fetch
emacs-snapshot-gtk to use it).  

I do not know how up-to-date the package is in Ubuntu, so having a
look at the Bugs filed against it might be a good idea.

> I'm using Ubuntu 7.04 and noticed some packages state emacs21 as a
> dependency. So not sure if that means they're not compatible with the
> snapshot version.

What packages are this? I'm on Debian, I haven't seen such a package
so far.
BTW., you can install and use both versions without problems. Which
one is used as default can then be configured via update-alternatives

Tom





reply via email to

[Prev in Thread] Current Thread [Next in Thread]