help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: tramp with socksify


From: Fabian Braennstroem
Subject: Re: tramp with socksify
Date: Fri, 24 Aug 2007 21:31:26 +0000
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.6) Gecko/20070728 Thunderbird/2.0.0.6 Mnenhy/0.7.5.0

Hi,

Michael Albinus schrieb am 08/24/2007 04:13 AM:
> Fabian Braennstroem <address@hidden> writes:
> 
>> Hallo Michael,
> 
> Hi,
> 
>> I tried it without and with tramp 'required' and without the
>> quoted list... but  I get:
>>
>> Debugger entered--Lisp error: (void-variable
>> tramp-default-proxies-alist)
>>   add-to-list(tramp-default-proxies-alist
>> ("test.socksify.com" nil "/socks:141.36.72.254#1080:"))
>>   eval-buffer(#<buffer  *load*> nil "/home/fab/.emacs" nil
>> t)  ; Reading at buffer position 193
>>   load-with-code-conversion("/home/fab/.emacs"
>> "/home/fab/.emacs" t t)
>>   load("~/.emacs" t t)
>>   #[nil "…¾
>>
>> (require 'tramp)
>> (add-to-list 'tramp-default-proxies-alist
>>              (list "test.socksify.com" nil
>> "/socks:141.36.72.254#1080:"))
> 
> Please check the Tramp version "C-h v tramp-version". It must be a
> recent Tramp 2.1.

That's was the problem, but I had no luck with my socksify
yet ... I will contact my admin next week and see, if
he can explain me a bit more about socks.
So far, thanks for your help; I'll keep you informed.
Fabian


reply via email to

[Prev in Thread] Current Thread [Next in Thread]