[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

error: w32-shell-execute is void

From: David Fisher
Subject: error: w32-shell-execute is void
Date: Thu, 17 Jun 2004 03:37:09 GMT
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.3.50


I'm trying to click web links in gnus 5.9.0 and I get the message 

browse-url-default-windows-browser: Symbol's function definition is void: 

So I go to my .emacs and add

(setq w32-shell-execute "explorer.exe")

and then reload.  Nothing, same error message.  

I try M-:

(setq w32-shell-execute "explorer.exe") RET

The same.  Nothing.

I'm using the latest cygwin on Windows XP.  I've tried with both 21.2
and 21.3.  I've tried with and without w3.  I've searched google
groups and the web, and no luck so far. I'm just completely stumped.

Guess I'll have to go back to Outlook. :|

Unless of course, someone could point me to why this is happening.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]