[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Unhelpful behaviour on Cygwin when "file" isn't installed

From: Bob Friesenhahn
Subject: Re: Unhelpful behaviour on Cygwin when "file" isn't installed
Date: Tue, 14 Feb 2006 20:12:58 -0600 (CST)

On Tue, 14 Feb 2006, Ralf Wildenhues wrote:

* Olly Betts wrote on Tue, Feb 14, 2006 at 08:06:52PM CET:
I tried to search for previous references to this issue, but it's pretty much
impossible to usefully search for "file"!  Sorry if this is rehashing old

It's not really, but there is a very similar bug report and patch
outstanding (which I temporarily forgot about):

Probably the issue can be solved to not use `file' at all, but I'd still
need to think about that.

At one time Cygwin used 'objdump' rather than 'file'. Later it was improved to use 'file' since file returns more accurate results. For MSYS/MinGW 'objdump' is still used because 'file' does not come with MSYS.

Bob Friesenhahn
GraphicsMagick Maintainer,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]