[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Testing needed for 2.13.15

From: James
Subject: Re: Testing needed for 2.13.15
Date: Fri, 5 Mar 2010 22:45:18 +0000 (UTC)
User-agent: Loom/3.14 (

Graham Percival <graham <at>> writes:

> Could you getting it to work?  Take a look at the website, Download ->
> MacOS X.  Bottom left-hand box (well, more like "middle of the page,
> left column").  If you follow those instructions exactly, then what
> error message(s) do you get when you try to run lilypond?

Now I ran the full path to both the app and the ly file (as per the instructions
- I didn't set up any scripts, much too complicated :) )

Now this is what I get.

james-iMac:~ james$

GNU LilyPond 2.13.14
Segmentation fault


Bear in mind that I use 2.13.14 with Lilypad and have no problems, 
so I know
this app works (in case you thought that 2.13.14 was 
broken with macos in general).


PS I did run the Command Line with a space not a 
line break in case this GMANE
interface screws up. I can't paste more than 80 chars per line.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]