[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Installing lily 1.5.63 messes up abcm2ps

From: Mats Bengtsson
Subject: Re: Installing lily 1.5.63 messes up abcm2ps
Date: Fri, 28 Jun 2002 15:39:35 +0200

> As mentioned in my most recent posting, gv can't even display the pile
> from lilypond -f ps, so...

It probably can if you install vector versions of the font files,
either by running 
make pfa-fonts
make MAKE_PFA_FILES install
which requires installation of pktrace and a number of 
other programs that pktrace uses (see INSTALL.txt)
or by downloading all the files from
I should change the README file, use your lilypond
installation directory instead of $LOCALTEXMF.

However, regarding your initial question about abcm2ps, 
we're still waiting for your input to the following
questions from my previous email:

- Is $GS_LIB or $GS_FONTPATH set if you don't have lilypond-profile?

- Try to find out which one of the variables causes the problem.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]