[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: having trouble finding a packaged version of Lilypond

From: Graham Percival
Subject: Re: having trouble finding a packaged version of Lilypond
Date: Fri, 13 Feb 2004 23:23:46 -0800

On Fri, 13 Feb 2004 00:42:02 -0500
Peter Dobratz <address@hidden> wrote:
> I also have an iBook laptop dual booting to OS X (10.2.8) and Yellow
> Dog Linux.  I just tried to install Fink and upgrade to the correct
> tree to get Lilypond 2.0.1, but without success.

What error message did you get?  You should be able to do this pretty

BTW, do you have gcc3.3?  (I think you need the latest Apple devel
package)  - see fink's website for info about this.  The latest fink
stuff requires gcc3.3.

> I actually have a copy of Virtual PC for Mac on order and I guess I'll
> try installing Lilypond for Windows on it (though, I'd be the first to
> admit that this setup would be one of the most convoluted things ever
> thought up).

I recommend against it.  Take another look at fink.

- Graham (OSX 10.3, Lily 2.1.17 from fink)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]