[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Pan-users] Re: Re: Latest changes

From: John Aldrich
Subject: Re: [Pan-users] Re: Re: Latest changes
Date: Fri, 11 Mar 2005 13:06:47 -0500
User-agent: KMail/1.7.1

On Friday 11 March 2005 12:33 pm, Brian Morrison wrote:
> On Fri, 11 Mar 2005 12:02:26 -0500 in
> address@hidden John Aldrich
> <address@hidden> wrote:
> >  Ahh.. Ok. I only have 2.59 of AutoConf. I may see if I can find 2.13
> >  and  install it along-side 2.59. Maybe it'll make a difference. Don't
> >  know. Worth  a shot.
> On my RH9 box "rpm -qa | grep auto" returns this (with other packages
> removed for clarity):
> autoconf253-2.53-3
> automake15-1.5-6
> automake-1.9.2-3
> automake14-1.4p6-5.1
> autoconf213-2.13-9
> autoconf-2.59-5
> I have upgraded from official versions where I've needed to for various
> reasons, but you can see the 'legacy' versions of autoconf and automake
> too. Only 3 versions of each needed!

Yeah... following your suggestion above I tried it and found a couple 
different versions of each --
address@hidden ~]$ rpm -qa  |grep auto

However, I'm still getting the same darned error about those M4 files. I even 
went so far as to download the source for M4-1.4.2 and compile it, but I 
can't find the requested *.m4 files anywhere... I figure I must be missing 
something, but I'll be darned if I can figure out what it is...

reply via email to

[Prev in Thread] Current Thread [Next in Thread]