[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Pan-users] Re: Two instances of PAN-a couple of glitches

From: SciFi
Subject: [Pan-users] Re: Two instances of PAN-a couple of glitches
Date: Sat, 15 Nov 2008 21:50:22 +0000 (UTC)
User-agent: Pan/0.132 (Waxed in Black; SVNr364; i386-apple-darwin9.5.0)


On Fri, 14 Nov 2008 16:48:21 -0800, Rick Barry wrote:
> Duncan (and other list readers who are interested),
> First of all, most everything worked out quite well. I transferred the
> giga account to the newly made directory and after all the other steps
> including logging in and out it launched fine, but had lost its "memory"
> ie. subscribed groups were gone and had to be resubscribed after
> downloading the group list. Server settings and posting profiles were
> fine, even all the messages in the subscribed groups remained, just not
> their state, (read, unread etc). The subscribed groups and message
> "memory" are not retained when I close PAN, all groups are lost and I
> was unable to get PAN to connect after a couple of lauches to get the
> list of groups again.
> […]

The servers.xml file(s), in your new location(s), need to be
edited by hand: in particular the <newsrc> string(s) need to match
the new location(s) of your newsrc-N file(s) for each server, even
if in the same subdir there.  It will become evident once you see.
That seems to be the only (or rare) thing that pan2 hard–codes for
some reason.
And pan2 seems to change that correlation sometimes, so hopefully
your files did not get altered in that regard since then.

(coulda sworn I put a post of that tidbit here or in the devel
group, but cannot find it)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]