[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Pan-users] Re: ANN: Pan 0.134 "Wait for Me"

From: John Aldrich
Subject: Re: [Pan-users] Re: ANN: Pan 0.134 "Wait for Me"
Date: Thu, 24 Feb 2011 22:37:04 -0500
User-agent: KMail/1.13.6 (Linux/; KDE/4.5.5; x86_64; ; )

On Thu February 24 2011, John Aldrich wrote:
> Thanks Petr...
> I downloaded the tarball and the old src.rpm and tried to build my own
> binary, but it won't build because it says it needs GMime 2.4, but the
> spec file doesn't say anything about needing GMime-2.4 ONLY, it says
> gmime22- devel, which *is* installed. Matter of fact, I checked the
> entire spec file for "gmime-2.4" and can't find that phrase anywhere in
> there... any idea where to look? I'm not a programmer, and I don't play
> one either. :-)
Ok...pkgconfig is bombing out because it can't find gmime.pc. I've got gmime 
installed, and it's newer than the minimum version, but for some reason I 
don't have a gmime.pc file. Don't know why and I don't know how to fix it. 
I've tried reinstalling to see if that fixes it and it doesn't... :-(

reply via email to

[Prev in Thread] Current Thread [Next in Thread]