[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Pan-users] Re: ANN: Pan 0.134 "Wait for Me"

From: Duncan
Subject: [Pan-users] Re: ANN: Pan 0.134 "Wait for Me"
Date: Fri, 25 Feb 2011 04:24:57 +0000 (UTC)
User-agent: Pan/0.133 (House of Butterflies; GIT 25ed40d branch-testing)

John Aldrich posted on Thu, 24 Feb 2011 22:37:04 -0500 as excerpted:

> Ok...pkgconfig is bombing out because it can't find gmime.pc. I've got
> gmime installed, and it's newer than the minimum version, but for some
> reason I don't have a gmime.pc file. Don't know why and I don't know how
> to fix it. I've tried reinstalling to see if that fixes it and it
> doesn't... :-(

Many binary distributions package the developer bits of a package 
separately, since users not compiling anything on their own won't need 
them.  Do you have a gmime-dev or similar package available to install, 
that's not installed?  If so, that should contain the gmime.pc file.

Duncan - List replies preferred.   No HTML msgs.
"Every nonfree program has a lord, a master --
and if you use the program, he is your master."  Richard Stallman

reply via email to

[Prev in Thread] Current Thread [Next in Thread]