[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [psynth-user] installing this app

From: Juan Pedro Bolívar Puente
Subject: Re: [psynth-user] installing this app
Date: Tue, 10 Jan 2012 01:19:39 +0100
User-agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv: Gecko/20111114 Icedove/3.1.16

On 09/01/12 19:51, Aleksander Morgado wrote:
>> Thanks for the feedback.  We will try to fix the issues on the latest
>> Ubuntu build (Alex can you take a look at that?).  I agree on the
>> dependencies being hard to get right, sometimes almost impossible.
> Not soon possibly, but will add it to my TODO list. I remember I tried
> to get the Ubuntu 11.10 build in the PPA before it was released, but had
> to stop due to some dependency issues (don't remember the exact details).

Ok, no prob, there is no need to hurry.  libceguiogre-dev was removed
from Debian Sid some months thus probably also from Ubuntu and that
might be an issue.  I am considering that we can maybe distribute it
with Psychosynth itself as it should actually be just a thin layer in
between CEGUI and Ogre, which, AFAIK, are still widely distributed.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]