[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Qemu-devel] qemu and OS/2

From: J. Mayer
Subject: Re: [Qemu-devel] qemu and OS/2
Date: Mon, 15 Mar 2004 23:33:17 +0100

On Mon, 2004-03-15 at 22:11, Sami Haahtinen wrote:
> Has anyone successfully tried the combination of qemu and OS/2. I think 
> OS/2 uses some less used instruction as only VirtualPC used to run OS/2. 
> I don't know about the recent releases atleast the note of being able to 
> run it has been removed. Bochs complains about some instruction call, 
> and VMWare failed with something alike.
> What i've gotten so far is a failed boot from CD-Rom (qemu starts but 
> exists, apparently right after bios), floppy works a bit better (it 
> hangs, but doesn't exit)

I try for time to time to install OS/2 Warp 3,
but it crashes while executing code on disk1
(second boot disk).
I only try from floppies, because my CDROM isn't bootable.
I never tried it under another emulator...
What version are you trying to execute ?
If the floppy hangs, it may be due to a floppy emulation and/or DMA
So, I'd like to know more...

J. Mayer <address@hidden>
Never organized

reply via email to

[Prev in Thread] Current Thread [Next in Thread]