[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Qemu-devel] Re: importing VMWare image

From: Adam Bradley
Subject: [Qemu-devel] Re: importing VMWare image
Date: Wed, 10 Aug 2005 18:14:08 +1000
User-agent: Mozilla Thunderbird 1.0.2 (X11/20050317)

Yves Trudeau wrote:
Filip Navara a écrit :

Yves Trudeau wrote:

I am trying to use a VMWare Win2k image in Qemu-0.7.1. I imported the image with qemu-img successfully but when I lauch qemu, I have the first part (in text mode) of the win2k boot with the progress bar but as soon as it attempt to switch to graphic mode, qemu freezes. I tried "--stdvga" and booted win2k in safe-mode with no result. Is there someone who successfully imported a VMWare image? Any hint will be appreciated.


The hardware emulated by QEMU and VMware is different. You might want to try running the image in VMware and reinstalling "Standard IDE driver" instead of the one that is used and then importing the image.

- Filip

I tried all the "standard" drivers I could find without success, still the same problem. I want to import this vmware image because I have a software, Mindmanager, that runs well under vmware but not under Qemu, altought the installation raises no error.

Any other suggestions?

How about a seperate hardware profile with almost everything disabled.
Could ACPI be causing you problems?  If so, it might be time to switch

reply via email to

[Prev in Thread] Current Thread [Next in Thread]