[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Savannah-hackers] notification e-mail bug

From: Sylvain Beucler
Subject: Re: [Savannah-hackers] notification e-mail bug
Date: Wed, 24 Mar 2004 00:54:31 +0100

There is indeed one thing Paul Fisher recently found and told me how to fix, related to bounces processing, that made some servers reject our mails (including our own). This just allowed us to get back trackers and new projects notifications at address@hidden

Currently, bug requests notifications are sent to both savannah-hackers and address@hidden I clearly remember of recent support requests changes notifications that both the posting user and I received. So it works in some cases. The problem should come from our version of Savane|Savannah since it does not even mention that a notification was sent when posting comments, which it does when posting new items.

I also know that nobody is notified unless a global notification e-mail is set for the tracker. I think it is already fixed in Savane. We unfortunately cannot upgrade right now, since we are in a inconsistent branch due to the security upgrades still being worked on :/


On 2004.03.24 00:16, Paul Smith wrote:
%% Sylvain Beucler <address@hidden> writes:

  sb> For some reason I cannot manage to get notified of bug changes
  sb> bugs work fine) at my project so I cannot reproduce the problem

I don't think anything has been fixed relating to notification.  At
least, all the behavior on seems identical to me.  I
created a test account on Savannah, with a test mail address, so I
be clear about who was getting email under which conditions.

- People filing a new bug DO get an email about it.

- The registered mail accounts for the project DON'T get notified when
  new bug is filed.

- If the admin modifies a bug then NEITHER the originator of the bug
  the registered mail accounts for the project get any notification.

- If the user adds a note to the bug then NEITHER the originator or
  registered mail accounts get any notification.

I only waited about 1 hour for the notifications, but the one that did
work arrived in seconds so I don't think this is the problem.

Is it really the case that this is supposed to be fixed in  Or, maybe this is only fixed in Savane or


reply via email to

[Prev in Thread] Current Thread [Next in Thread]