[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[avr-gcc-list] ATmega8 & avr-libc

From: Leonard Penzer
Subject: [avr-gcc-list] ATmega8 & avr-libc
Date: 08 Sep 2003 15:37:31 +0200


i am not shure, if I am right here, or if this post is OT.

recently I developed successfull with S4433 and S8515. Now I tried to
develop for a ATmega8(L). 

But I am getting an errormessage:

bash-2.05b# make
/usr/local/atmel/bin/avr-gcc -g -mmcu=atmega8 -Wall -Wstrict-prototypes
-Os -mcall-prologues -o avrledtest.out -Wl,-Map,avrledtest.map
avrledtest.o -lm
/usr/local/atmel/lib/gcc-lib/avr/3.3.1/../../../../avr/bin/ld: cannot
open crtm8.o: No such file or directory
make: *** [avrledtest.out] Error 1

It seems, that my installation does not feature atmega8. I have poked a
little with configure, but did not managed to enable atmega8 support. It
should be something with tat multisubdir. 

I have used avr-libc-20020203. 

Which version of the avr-libc should I use? A CVS-Snapshot (I've tried
this, but there were different?

Leonard Penzer

reply via email to

[Prev in Thread] Current Thread [Next in Thread]