[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Axiom-developer] Re: TeXmacs / AXIOM under SuSE 8.0

From: Joris van der Hoeven
Subject: [Axiom-developer] Re: TeXmacs / AXIOM under SuSE 8.0
Date: Sun, 9 Nov 2003 12:33:42 +0100 (CET)

>   -- It is impossible (for me) to detect from inside TeXmacs which version
>      is running, the rpm is while the self compiles is
>      This is annoying and there should be  a possibility to get this 
> inforation
>      in the menue Help->About

I just added this.

>   -- After starting (the compiled) TeXmacs, I do no longer find in the
>      Text->Session menue the session called Shell, thats quite awkward,
>      since a shell is always in the path?

This is strange.

>   -- TeXmacs was able to strt a maple (veriosn8) session, I see the
>      Maple leave stratuup message, but then a red written error message
>      and further input to maple was no possible.

Maple is not officially supported since we get no cooperation
whatsoever from MapleSoft.

>   -- TeXmacs is still not able to start an AXIOM session, the console says
>      that tm_axiom is loaded (i.e that from savannah AXIOM) but nothing
>      happens, beside that a blue session box is created. Typing in this
>      box is possible but nothing happens after pressing <return>, I get
>      just a new line.
>      If I goto the Session menue and press close session, I get an axiom
>      promt 'axiom]' but there is no further typing possible.

We are still not fixed on the tm_axiom which has to be used,
so the open version of Axiom is not really supported yet either...

Have you tried with Pari or Maxima?

> Given the variouse maple versions, it might be a good habit of TeXmacs to
> provide tm_maple(version) files if tehre is a need to have different such
> interfaces, the same may go for axiom, tm_axiom.gnu1 tm_axiom.NAG etc

That seems like a nice task!

reply via email to

[Prev in Thread] Current Thread [Next in Thread]