[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Strange cfexecd/cfagent interaction

From: David J. Bianco
Subject: Re: Strange cfexecd/cfagent interaction
Date: 21 Aug 2002 10:15:08 -0400

On Tue, 2002-08-20 at 14:32, address@hidden wrote:
> I'm having trouble with this one. I have certainly never seen
> this on any sun or linux systems...so I am at a bit of a loss.
> What versions of linux/solaris are affected?

Here are the "uname -a" strings from the machines (minus hostnames):

HP-UX B.11.11 U 9000/785 2013141938 unlimited-user license
Linux 2.2.19-6.2.12 #1 Fri Oct 26 12:20:51 EDT 2001 i686 unknown
Linux 2.2.5-15 #1 Mon Apr 19 23:00:46 EDT 1999 i686 unknown
Linux 2.2.6 #11 SMP Tue Nov 16 10:43:59 EST 1999 i686 unknown
Linux 2.2.14-5.0 #1 Tue Mar 7 21:07:39 EST 2000 i686 unknown
SunOS 5.6 Generic_105181-32 sun4u sparc SUNW,Ultra-1-Engine

> Have you tried increasing the stack size? Maybe
> you didn't completely remove the threads??

It's always possible that I didn't completely remove the threads
or something.  Is there an easy way to build cfengine without thread
support?  I didn't see any configure options to do this, so I had to
muck with the Makefile directly, so it's possible I missed something.

BTW, I don't know why, but this doesn't seem to happen on 2.0.4pre,
at least on the couple of machines I tried it on, both of which failed
reliably with 2.0.3.  


David J. Bianco, GSEC           <address@hidden>
Thomas Jefferson National Accelerator Facility

     The views expressed herein are solely those of the author and
            not those of SURA/Jefferson Lab or the US DOE.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]