bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#10398: [PATCH] Use real vfork under Cygwin: it's fine these days


From: Ken Brown
Subject: bug#10398: [PATCH] Use real vfork under Cygwin: it's fine these days
Date: Wed, 11 Apr 2012 08:35:02 -0400
User-agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.1) Gecko/20120208 Thunderbird/10.0.1

On 4/11/2012 7:39 AM, Eli Zaretskii wrote:
Date: Wed, 11 Apr 2012 07:15:46 -0400
From: Ken Brown<address@hidden>
CC: Lars Magne Ingebrigtsen<address@hidden>, address@hidden,
         address@hidden, Chong Yidong<address@hidden>

I don't think we should make an effort to support Cygwin versions
earlier than 1.7.  Cygwin 1.5 is no longer supported by Cygwin, so I
don't see a reason for emacs to try to support it.  I suspect there
have been many emacs changes that are not compatible with Cygwin
1.5.

Fair enough, but then perhaps the configure script should at least
warn, or maybe even refuse to continue, if it sees an older version?

A warning would be fine, but I would suggest waiting until someone reports an actual problem. My guess is that no one running Cygwin 1.5 will ever try to build the emacs trunk. But if someone does try and runs into problems, we can take the appropriate action. If you disagree, I have no objection to inserting a warning now.

Ken





reply via email to

[Prev in Thread] Current Thread [Next in Thread]