bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#10398: [PATCH] Use real vfork under Cygwin: it's fine these days


From: Eli Zaretskii
Subject: bug#10398: [PATCH] Use real vfork under Cygwin: it's fine these days
Date: Thu, 12 Apr 2012 09:00:39 +0300

> Date: Wed, 11 Apr 2012 22:51:45 -0400
> From: Ken Brown <address@hidden>
> CC: address@hidden, address@hidden, address@hidden,
>         address@hidden
> 
> --- configure.in        2012-04-02 04:38:31 +0000
> +++ configure.in        2012-04-12 02:38:52 +0000
> @@ -3805,6 +3805,14 @@
>     echo
>  fi
> 
> +if test "${opsys}" = "cygwin"; then
> +   cygwin_rel=`uname -r|sed -e 's/\(^1\.[[579]]\)\..*/\1/'`
> +   if test "${cygwin_rel}" = "1.5"; then
> +      echo
> +      echo "*** Warning: Building Emacs on Cygwin 1.5 is not supported."
> +      echo
> +   fi
> +fi

The text of the warning looks good to me, thanks.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]