bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#14458: 24.3; specman-mode_v1.22.el not compatible with emacs 24.x


From: Frederic Pouyet
Subject: bug#14458: 24.3; specman-mode_v1.22.el not compatible with emacs 24.x
Date: Sat, 25 May 2013 07:23:11 +0200

Thanks a lot Glenn !

I can see the highlighting syntax now with emacs 24.3.1.
Feel free to close the case. I would reopen it or create a new case if users 
would encounter stability issues.

Best regards,
Fred

-----Original Message-----
From: Glenn Morris [mailto:address@hidden 
Sent: Friday, May 24, 2013 9:54 PM
To: Frederic Pouyet
Cc: address@hidden; Avi Farjoun; Patrick Oury; Mahesh Soni; Orit Greengrass
Subject: Re: bug#14458: 24.3; specman-mode_v1.22.el not compatible with emacs 
24.x


As a general rule, we at bug-gnu-emacs don't support third-party libraries.
The code looks pretty crufty, but the attached minimal patch might get it 
working again for you.
If you have any further problems with it, someone on the address@hidden list 
might be willing to help.






reply via email to

[Prev in Thread] Current Thread [Next in Thread]