bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#22054: Potential errors in package--builtins


From: Jonas Bernoulli
Subject: bug#22054: Potential errors in package--builtins
Date: Sat, 12 Dec 2015 20:43:47 +0100
User-agent: mu4e 0.9.15; emacs 25.0.50.1

Artur Malabarba <address@hidden> writes:

> 2015-12-03 14:46 GMT+00:00 Jonas Bernoulli <address@hidden>:
>> On the `emacs-25' branch, they all have an individual entry in
>> `package--builtins'.
>
> I see we're talking about different things then. I was looking at the
> list of built-in packages in the package menu.
> Indeed, the variable you're referring to lists even files without
> version-numbers, so ielm should be in that list. And your initial
> assessment looks correct, so I'll fix it.
>
> Since nobody said anything about the other entries you mentioned being
> intentional, I'll fix them too and we'll see if anyone yells. :)

Thanks.

(Do you intend to do that soon?)





reply via email to

[Prev in Thread] Current Thread [Next in Thread]