bug-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#31457: 27.0.50; Move starttls.el and tls.el to lisp/obsolete/


From: Robert Pluim
Subject: bug#31457: 27.0.50; Move starttls.el and tls.el to lisp/obsolete/
Date: Tue, 15 May 2018 15:27:42 +0200

Noam Postavsky <address@hidden> writes:

> Tags: patch
> Severity: minor
>
> Use of an external program such as gnutls-cli instead of the builtin
> libgnutls based functions is already de-facto obsolete: see bugs 15905,
> 23759, 27658, and 31339.

Cool. Do we want to remove sslv3 support from tls.el as well, or are
we not making any more changes to it now?

Robert





reply via email to

[Prev in Thread] Current Thread [Next in Thread]