[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

PSPP-BUG: [patch #5236] Case Data type

From: Ben Pfaff
Subject: PSPP-BUG: [patch #5236] Case Data type
Date: Thu, 13 Jul 2006 19:24:41 -0700
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20060406 Firefox/ (Debian-1.5.dfsg+

Follow-up Comment #3, patch #5236 (project pspp):

>I also thought that "datum" was too generic, but like you, 
>couldn't think of a better name.

Perhaps "datum" would be a better name for "value".  And then we could call
datum_t "datum_char_t".


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]