[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [PATCH] parse-datetime: do some more renaming

From: Paul Eggert
Subject: Re: [PATCH] parse-datetime: do some more renaming
Date: Tue, 05 Oct 2010 17:00:54 -0700
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20100915 Thunderbird/3.0.8

On 10/05/10 14:00, Eric Blake wrote:
> Is that the correct historical name, or should this be worded:
> @code{parse_datetime} started life as @code{getdate}, as originally
> implemented...

Perhaps that would be better.  I don't know what its name was
originally, though; somebody would have to check.

> Should we also mention the non-thread-safe getdate() POSIX function, and
> mention how the two differ?

A brief mention of that would be OK, too.  Wouldn't spend a lot
of time on it.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]