[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Can't use plugins with Icecat

From: Bruno Miguel
Subject: Can't use plugins with Icecat
Date: Sun, 9 Nov 2008 02:26:48 +0000
User-agent: KMail/1.10.1 (Linux/2.6.24-21-386; KDE/4.1.2; i686; ; )

Recently, I made the mistake of installing unchecked third-party deb packages 
under gNewSense. Result: system totally screwed and a reinstall.

After reinstalling everything, I uncompressed ICecat and moved it to /opt. 
Then, I symlinked IcedTea and Totem plugins to /opt/icecat/plugins folder, but 
they didn't worked. So, I went to about:plugins and there is only one mention 
to the default plugin. So, I tried to change the symlinks permissions, make 
them executable, and so on, but that didn't change anything.

I'm completely lost in here, because Icecat used to work well with all the 
plugins, but not anymore. Any help will be appreciated.

Attachment: signature.asc
Description: This is a digitally signed message part.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]