[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Can't use plugins with Icecat

From: Luis Alberto
Subject: Re: Can't use plugins with Icecat
Date: Sun, 9 Nov 2008 10:36:26 -0600

Are you trying one by one, or are you making a symlink of all the directory?

I made one by one and it works fine.

Currently unsing
* mozplugger
* gnash

2008/11/8 Bruno Miguel <address@hidden>
Recently, I made the mistake of installing unchecked third-party deb packages
under gNewSense. Result: system totally screwed and a reinstall.

After reinstalling everything, I uncompressed ICecat and moved it to /opt.
Then, I symlinked IcedTea and Totem plugins to /opt/icecat/plugins folder, but
they didn't worked. So, I went to about:plugins and there is only one mention
to the default plugin. So, I tried to change the symlinks permissions, make
them executable, and so on, but that didn't change anything.

I'm completely lost in here, because Icecat used to work well with all the
plugins, but not anymore. Any help will be appreciated.


Luis A. Guzmán García

reply via email to

[Prev in Thread] Current Thread [Next in Thread]