[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Can't use plugins with Icecat

From: Giuseppe Scrivano
Subject: Re: Can't use plugins with Icecat
Date: Mon, 10 Nov 2008 19:26:52 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.0.60 (gnu/linux)

Hi Bruno,

have you tried to add symlinks in ~/.gnuzilla/plugins/?  Does it work in
this way?


Bruno Miguel <address@hidden> writes:

> A Monday 10 November 2008 11:20:52, Claudio Fontana escreveu:
>> Bruno Miguel wrote:
>> >> When running Icecat from a terminal, I get this:
>> >>
>> >> LoadPlugin: failed to initialize shared library /usr/lib/jvm/java-6-
>> >> openjdk/jre/lib/i386/gcjwebplugin.so [/usr/lib/jvm/java-6-
>> >> openjdk/jre/lib/i386/gcjwebplugin.so: não é possível abrir objecto
>> >> partilhado: Permissão negada]
>> [many more permission denied errors on plugins]
>> >> Most of the text is in portuguese. What it says is it can't open the
>> >> *.so because it doesn't have permission. Can the be due to me changing
>> >> the system umask in /etc/profile to 027?
>> >
>> > I forgot to mention that the umask change was made only days ago and I
>> > was experiencing this problem before that.
>> Have you tried looking at/changing permissions on the .so files
>> mentioned in the error messages?
> Yes, and it didn't work.
> --
> http://gnuzilla.gnu.org

reply via email to

[Prev in Thread] Current Thread [Next in Thread]