[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Bug-gnuzilla] IceCat 12.0: /bin/bash: src/.deps/.dirstamp: Permissi

From: Loic J. Duros
Subject: Re: [Bug-gnuzilla] IceCat 12.0: /bin/bash: src/.deps/.dirstamp: Permission denied
Date: Tue, 05 Jun 2012 19:52:41 -0400
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:12.0) Gecko/20120430 Thunderbird/12.0.1

On 06/05/2012 06:59 PM, al3xu5 / dotcommon wrote:
Il giorno lunedì 04/06/2012 08:34:27 CEST
Adam Bogacki<address@hidden>  ha scritto:

sudo ./configure&&  make
make: *** [default] Error 2
   .. another permissions problem. What am I missing ?
I have found a similar (probably the same) problem.
This works when I do it. You also have to rm the directory after you've run them with 
sudo, start with a clean copy and configure and make without sudo. This only happens to 
me if I run ./configure&&  make as superuser, not as regular user.

Sorry. I meant to write more in my previous email. The same error happens when I use sudo with ./configure && make. Then it seems I have to rm -rf the icecat-12.0/ directory and start with a clean copy again, and just run './configure && make', and I have no problem.

I get the same error when running 'sudo ./configure && make' with previous versions of IceCat, but they also work when only using only './configure && make'. Not sure why this happens. I'll try with FF directly and see if I can reproduce this.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]