[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#21879: WeeChat does not start

From: Ludovic Courtès
Subject: bug#21879: WeeChat does not start
Date: Wed, 18 Nov 2015 22:22:01 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.5 (gnu/linux)

Cyril Roelandt <address@hidden> skribis:

> On 11/18/2015 09:05 PM, Luis Felipe López Acevedo wrote:
>> In a different machine, but still Debian 8 and Guix 0.9.0:
>> 1. I ran 'guix pull'
>> 2. Installed weechat
>> I get the same error.
> On Debian Sid + Guix, I installed weechat in a "guix environment", and
> could not reproduce the issue (weechat properly starts). However,
> running "PATH=/usr/bin:$PATH weechat" leads to the same error you witnessed.
> Could you post you PATH and PYTHONPATH?

Could you double-check what’s happening, possibly running it through
strace to see if it’s actually executing /usr/bin/python?

Maybe my attempt was misguided and the problem is actually not in the
Python plugin but in some core part?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]