[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Hurd doesn't boot with 1024 Mb RAM

From: Gerardo Pirla Diaz
Subject: Re: Hurd doesn't boot with 1024 Mb RAM
Date: Sun, 05 Jan 2003 14:10:32 +0100
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212


  Date: Sat, 04 Jan 2003 01:41:44 +0100
  From: Gerardo Pirla Diaz <gpdiaz@bellmonte.com>
  X-Accept-Language: en-us, en

  Hi James,

  First, many thanks for your help.

  The problem was the ammount of memory, but uppermem doesn't work !!!

  I've tried:

           root (hd1,1)
           kernel .............

  And it causes a kernel panic !!!

A little output here would be nice.  I'm not sure how grub treats the '='
sign, but the documentation seems to suggest it should be "uppermem 131072".

   With grub-0.92 works "uppermem=131072" and "uppermem 131072" fine...
   With a previous grub's version, "uppermem 131072" doesn't work

  Pulling out a ram stick, GNU/Hurd boots OK !!!

  I've tried the grubs uppermem parameter with an L4/Fiasco kernel,
  and grub works fine (is documented L4/Fiasco that doesn't boot
  with more than 256 Mb)

Please ask on l4-hurd@gnu.org for information on L4 and Fiasco.

   I've not found problems booting L4/Fiasco using "uppermem=131072) on
   grub. Boots OK.

  Maybe a mach/hurd BUG ??

There are many bugs in GNU Mach and in the Hurd, but we don't have enough
information so far to tell.

Anyone could tell me how to capture the "dmesg" if I couldn't boot the kernel ? After a few seconds of static "kernel page ......." the kernel reboots my system.


    Gerardo Pirla Diaz

James A. Morrison

 Gerardo Pirla Diaz

reply via email to

[Prev in Thread] Current Thread [Next in Thread]