[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] Problem with udp-sink/source over a network

From: Tom Rondeau
Subject: Re: [Discuss-gnuradio] Problem with udp-sink/source over a network
Date: Fri, 06 Jul 2007 18:17:50 +0100
User-agent: Thunderbird (X11/20070604)

Dev Ramudit wrote:
> Tom Rondeau wrote:
>> What port are you trying to use? Have you tried to run your scripts
>> between machines on the same network (that is, same subnet; not through
>> a router or anything)?
>> Tom
> I've generally tested with the 65500 port that the scripts have, but
> I've also changed this to 13421 (and a couple of others) with the same
> problem. I've tested on machines in the same network and subnet, which
> are all able to see each other and connect to other ports through
> other applications. Has anyone else tried running the vector_source.py
> and vector_sink.py scripts remotely? Just want to clarify if this is
> an issue with my setup

I'm not sure what you mean when you say you're running the scripts
remotely? If you just mean running the source on one computer and the
sink on another, then yes, I tested them out on my network. I had two
computers taking with static IPs on a GigE switch. I've not tried to go
through a router or gateway, though I don't see why that wouldn't work
(sans firewalls, proxy's, etc.).


reply via email to

[Prev in Thread] Current Thread [Next in Thread]