[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] gnuradio on osx 10.6.4

From: Elvis Dowson
Subject: Re: [Discuss-gnuradio] gnuradio on osx 10.6.4
Date: Mon, 19 Jul 2010 20:29:39 +0400

         I've got Qt-4.7 installed, and the paths set in my .profile. I've also 
run and tested PyQt4 and it works with the Qt-4.7 installation.

When I run gnuradio configure, I get the following message:

checking for PyQt4 for Qt4... yes
checking for QTCORE... no
gr-qtgui requires libQtCore >= 4.2.
checking for QTGUI... no
gr-qtgui requires libQtGui >= 4.2.
checking for QTOPENGL... no
gr-qtgui requires libQtOpenGL >- 4.2.

These libraries are available on my system, e.g. libQtCore.dylib, etc

What can I do to make it accept the built libraries?

Best regards,

Elvis Dowson

reply via email to

[Prev in Thread] Current Thread [Next in Thread]